293 connectés : 4 membres : Crazy Tiger |  DUFAYARD Michel |  Jeff |  Laurent P |  et 289 invités
ELLES SONT PASSéES OU LES ANNONCES ?
Gazoline Fracture   
le 04-11-2010, à 22:44
Sujet

j'sais pas vous mais moi j'ai plus d'annonces  smiley_28   smiley_24

NOUAILLES   
69 ans | 3,522 messages | 1,239 images
le 04-11-2010, à 22:49



Exact, il y a comme un bugg.
En plus je voulais chercher les cz, mais dans la liste pas de cz, comment fait on ? Quand ça va refonctionner bien sur..


- carpe diem ²-Moto(s) : Pursang 250 MK 8 et des rêves
Husqy 33   
51 ans | 1,092 messages | 161 images
le 04-11-2010, à 22:58

moi pareil  smiley24


Moto(s) : hva+ toutes cagiva + jap
Tontonktm   
80 ans | 489 messages
le 04-11-2010, à 23:07

NOUAILLES à écrit:

Exact, il y a comme un bugg.
En plus je voulais chercher les cz, mais dans la liste pas de cz, comment fait on ? Quand ça va refonctionner bien sur..



Chouette on va faire des économies!!!  smiley_26


Moto(s) : KTM 250 1975/79/80/ 600LC4
NOUAILLES   
69 ans | 3,522 messages | 1,239 images
le 04-11-2010, à 23:09



  Voui, vu sous cet angle  smiley_14


- carpe diem ²-Moto(s) : Pursang 250 MK 8 et des rêves
Titone   
1,313 messages | 721 images
le 04-11-2010, à 23:38

Ou pas... pour ceux qui ont à vendre   smiley_26   smiley_25

Laurent va surement trouver la panne     


Titone   smile
Gilles janvier   
64 ans | 4,647 messages | 2,799 images
le 04-11-2010, à 23:46

il prépare les soldes - 20 %


TeamjanvierMoto(s) : SUZUKI YAMAHA HONDA
420 XL   
Moderateur | 60 ans | 6,502 messages | 4,817 images
le 05-11-2010, à 00:06

c'est le moment d'en placer une , tout seul sur la page   smiley_26


Moto(s) : 420 XL, 500 RVS,250 Elsinore 73 et 79
Dufayard Michel   
le 05-11-2010, à 00:10

Cherche pièces HVA 430 liquide 86-90, merci !!!  smiley_25

Laurent P   
Administrateur | 53 ans | 6,199 messages | 1,884 images
le 05-11-2010, à 01:10

Salut,

Je viens de m'en apercevoir il y a 10 minutes...   smiley_24
Ce n'est pas une erreur d'affichage, la base annonces est... vide !!

Je n'ai pour l'instant aucune explication, l'hypoyhèse la plus probable serait qu'un bug soit survenu alors qu'un membre effaçait son annonce, et que toute la base ait été concernée  smiley24

Un peu plus de 900 annonces à la trappe, ouïlle, et je ne sauvegarde pas souvent cette base-là, va falloir les remettre les gars ! smiley_10 


Moto(s) : Yam 80, 125, 175, 250, 350
Titone   
1,313 messages | 721 images
le 05-11-2010, à 01:30

Pas grave Laurent   smiley_25  on appellera ça un rafraichissement  smiley_14

Je vais essayer d'en mettre une nouvelle 

Et merci pour ce que tu fait  smiley_25   smiley_25   smiley_25


Titone   smile
Titone   
1,313 messages | 721 images
le 05-11-2010, à 01:52

Je confirme c'est OK pour les nouvelles annonces elles apparaissent  smiley_25   smiley_25   smiley_25

Merci a toi Laurent     


Titone   smile
Garnaga    Web  
112 ans | 3,809 messages | 641 images
le 05-11-2010, à 08:23

laurent P à écrit:Salut,

Je viens de m'en apercevoir il y a 10 minutes...   smiley_24
Ce n'est pas une erreur d'affichage, la base annonces est... vide !!

Je n'ai pour l'instant aucune explication, l'hypoyhèse la plus probable serait qu'un bug soit survenu alors qu'un membre effaçait son annonce, et que toute la base ait été concernée  smiley24

Un peu plus de 900 annonces à la trappe, ouïlle, et je ne sauvegarde pas souvent cette base-là, va falloir les remettre les gars ! smiley_10 

Tu es bien protégé contre le Cross-Site-Scripting et les injections SQL ?
Sur le site que je maintiens au boulot, ils n'arrêtent pas, les cons. De quoi me maintenir au niveau.  smiley_21


Les vieilles motos ne flattaient pas l'égo du conducteur. Elles l'éduquaient. - Matthew B. Crawford
Pastis   
57 ans | 3,925 messages | 136 images
le 05-11-2010, à 08:50

   


                                                           c'est la caca, la tata, la catastrophe


Moto(s) :
Laurent P   
Administrateur | 53 ans | 6,199 messages | 1,884 images
le 05-11-2010, à 10:14

Garnaga à écrit:

laurent P à écrit:Salut,

Je viens de m'en apercevoir il y a 10 minutes...   smiley_24
Ce n'est pas une erreur d'affichage, la base annonces est... vide !!

Je n'ai pour l'instant aucune explication, l'hypoyhèse la plus probable serait qu'un bug soit survenu alors qu'un membre effaçait son annonce, et que toute la base ait été concernée  smiley24

Un peu plus de 900 annonces à la trappe, ouïlle, et je ne sauvegarde pas souvent cette base-là, va falloir les remettre les gars ! smiley_10 

Tu es bien protégé contre le Cross-Site-Scripting et les injections SQL ?
Sur le site que je maintiens au boulot, ils n'arrêtent pas, les cons. De quoi me maintenir au niveau.  smiley_21

Salut Hervé,

Franchement, au moment où j'ai développé le script, je ne m'en suis pas soucié une seule seconde...
La     echnique de développement peu orthodoxe du GV fait que le site est une mauvaise cible pour les pirates   

Bah, je serai peut-être au chômage d'ici quelques semaines, j'aurais alors le temps d'optimiser le truc !   smiley_21


Moto(s) : Yam 80, 125, 175, 250, 350
293 connectés : 4 membres : Crazy Tiger |  DUFAYARD Michel |  Jeff |  Laurent P |  et 289 invités
293 connectés : 4 membres : Crazy Tiger |  DUFAYARD Michel |  Jeff |  Laurent P |  et 289 invités