310 connectés : 3 membres : bad-brad |  Flo508 |  JPH74 |  et 307 invités
TRANSFORMATION KE125 1980 EN KXE125 1974-76
Kevinracingmx   
42 ans | 244 messages | 31 images
le 04-11-2014, à 19:49

lol, oui c'est ca le regulateur: ta cellule redresseuse. elle a une entrée et une sortie?, si rien ne sort, est ce que du jus rentre? avant de changer quoi que ce soit, ce serait bien de le verifier. de toute facon ton but et de la transformer en enduro, non? ou c'est juste ethetique? pour une enduro il faut simplifier le faisceau electrique.
Et tu peut mettre un redresseur d'une autre moto, meme d'une mobylette...


Moto(s) : Kawa,KTM,Honda,Yam
PaulKa   
41 ans | 136 messages | 134 images
le 04-11-2014, à 20:10

je suis une quiche en électricité... il y a trois fils :
l'un connecté au + de la batterie le blanc
les deux autres le vert et le rose sont connectés au volant magnétique.

comment savoir si du jus rentre ?

je veux lui donner un look enduro mais vu mes compétences en électricité je vais pas me lancer dans la réalisation d'un faisceau simplifié pour le moment...

merci


Moto(s) : vertes...
Boum57   
44 ans | 1 messages
le 04-11-2014, à 21:00

Moi j, irai chez espace k ils sont doué pour ces choses la  smiley_25 

PaulKa   
41 ans | 136 messages | 134 images
le 04-11-2014, à 21:13

aucun doute là dessus (Cédric ?) mais j'aurais préféré le faire sans passer par eux pour une fois, c'est tricher sinon smiley_25


Moto(s) : vertes...
Kevinracingmx   
42 ans | 244 messages | 31 images
le 05-11-2014, à 10:48

Encore la batterie dessus? grrr
Deja, si le blanc et relié au + de la batterie, le jus rentre, tu ne crois pas? si tu a la doc technique exacte de ton modele, essaye de scanner la partie faisceau electrique,ce sera plus simple.on pourra te faire un schema simplifié, avec lequel tu pourras facilement faire ton faisceau simplifié toi meme (ca pourrais te reconcilier avec l'electricitée) car sur ces trails japonais c'est quand meme impressionant la quantitée de fils presents et de materiel electrique embarqué
Moi ce qui m'interesserais  c'est pas combien de fils arrive au redresseur, mais combien sorte du volant moteur.
comme tu me l'explique la, a premiere vue je dirais que le vert c'est pour l'eclairage et le rose pour les accessoires( klaxon, eclairage compteur, clignotants...) tous deux doivent cracher du jus, le rose avec un amperage plus faible. Attention, pour confirmer ca il faudrait verifier sur le schema du faisceau d'origine
a part ca, tu n'enleve pas le pare boue de la chaine? et les pneus, tu veut laisser les pneus trail?


Moto(s) : Kawa,KTM,Honda,Yam
Kevinracingmx   
42 ans | 244 messages | 31 images
le 05-11-2014, à 11:01

je viens de trouver un schema de ks, doit etre un peut similaire. ton "redresseur, y'a que trois fils de branchés dessus? blanc vert rose, et rien d'autre? si c'est le cas le regulateur et peut etre a l'interieur du volant magnetique


Moto(s) : Kawa,KTM,Honda,Yam
TGR   
Moderateur | 12,867 messages | 8,781 images
le 05-11-2014, à 12:19

PaulKa a écrit :

bien vu,
j'ai remonté le klaxon : il fonctionne
j'ai emprunté un multimètre (que je ne maitrise pas vraiment...) et j'ai commencé par tester la cellule redresseuse (le régulateur ?) et là je n'ai aucun courant qui passe. d'après le bouquin technique elle doit être changé dans ce cas, problème ce n'est plus dispo ni chez kawa ni chez csmnl et autres...
vous me confirmer que si elle ne fonctionne pas pas de phares ?
merci
Paul


C'est probablement le régulateur qui est claqué, essayes d'en trouver un sur leboncoin auprès des gars qui vendent des pièces de KE, ça sera plus simple pour toi, pas de modification à faire.

http://www.leboncoin.fr/equipement_moto/523460397.htm?ca=6_s

http://www.leboncoin.fr/equipement_moto/698745488.htm?ca=6_s

PaulKa   
41 ans | 136 messages | 134 images
le 05-11-2014, à 18:18

merci TGR et Kevin.

j'ai redémonté toutes les connexions du faisceau en les nettoyants, j'ai changé les ampoules et j'ai démarré et là !



sauf qu'au premier coup de gaz toutes les ampoules explosent  smiley_06 
j'ai réinstallé la batterie car on m'a dit qu'elle régulerait les surtensions et là, miracle, cela fonctionne a nouveau normalement...

trop heureux j'en ai profité pour virer le silencieux et le remplacer par un petit pro circuit de 80kx pré 90. le tube de raccordement c'est un guidon de vtt qui avait pile la bonne forme. impossible de les souder ensemble car le silencieux est en alu mais le résultat est pas trop mal :


Moto(s) : vertes...
PaulKa   
41 ans | 136 messages | 134 images
le 05-11-2014, à 18:22

vu aujourd'hui dans la doc Kawasaki off road 2015, les stars des deux premières pages sont des anciennes !





Moto(s) : vertes...
TGR   
Moderateur | 12,867 messages | 8,781 images
le 05-11-2014, à 18:57

PaulKa a écrit :

merci TGR et Kevin.

j'ai redémonté toutes les connexions du faisceau en les nettoyants, j'ai changé les ampoules et j'ai démarré et là !





sauf qu'au premier coup de gaz toutes les ampoules explosent  smiley_06 
j'ai réinstallé la batterie car on m'a dit qu'elle régulerait les surtensions et là, miracle, cela fonctionne a nouveau normalement...

trop heureux j'en ai profité pour virer le silencieux et le remplacer par un petit pro circuit de 80kx pré 90. le tube de raccordement c'est un guidon de vtt qui avait pile la bonne forme. impossible de les souder ensemble car le silencieux est en alu mais le résultat est pas trop mal :




ATTENTION si la tension n'est pas régulée, la batterie ne va pas aimer
Si tu as un multimetre, mesure la tension (en volts continus) aux bornes de la batterie, moteur en marche à mi régime, il ne faudrait pas que ça dépasse 14,5 volts, si ça grimpe à 15, 16, 17, 18 volts ce n'est pas bon.
A mon avis il faut remplacer le régulateur

Minet   
60 ans | 553 messages | 150 images
le 05-11-2014, à 19:30

Montage d un régulateur de chez Bihr en parallèle et là plus besoin de batterie


Moto(s) : maico 400
PaulKa   
41 ans | 136 messages | 134 images
le 05-11-2014, à 19:44

J'ai installé le même pour l'éclairage de mon kx mais ca marche avec du 6 volt ? Ca remplace le redresseur d'origine ?
Sinon il y a ca mais comment choisir ?

www.allumage-moto.fr/RG06.htm

www.electricite-moto.fr/tou...

www.ebay.fr/itm/Regulateur-...èces&hash=item258fd9de2e

www.ebay.fr/itm/Regulateur-...

www.ebay.fr/itm/2-a-10-x-L7...

Merci
Paul


Moto(s) : vertes...
PaulKa   
41 ans | 136 messages | 134 images
le 05-11-2014, à 20:35

TGR a écrit :

si la tension n'est pas régulée, la batterie ne va pas aimer
Si tu as un multimetre, mesure la tension (en volts continus) aux bornes de la batterie, moteur en marche à mi régime, il ne faudrait pas que ça dépasse 14,5 volts, si ça grimpe à 15, 16, 17, 18 volts ce n'est pas bon.
A mon avis il faut remplacer le régulateur


je viens de faire le test en remplaçant la batterie par le multimètre, il oscille entre 5.5v au ralenti et 10v avec gazs aux 3/4 donc pas de soucis smiley_07 ?


Moto(s) : vertes...
TGR   
Moderateur | 12,867 messages | 8,781 images
le 05-11-2014, à 21:24

ah! ouais! c'est une 6 volts! donc 10 volts c'est trop, il ne faudrait pas dépasser 7,5 volts
le plus simple est de trouver un régulateur d'origine

PaulKa   
41 ans | 136 messages | 134 images
le 06-11-2014, à 19:06

régulateur d'origine introuvable j'ai contacté tout les revendeurs de pièces de ke du bon coin...
donc j'ai commandé un régulateur redresseur 6v universel a 10€ :



Moto(s) : vertes...
310 connectés : 3 membres : bad-brad |  Flo508 |  JPH74 |  et 307 invités
310 connectés : 3 membres : bad-brad |  Flo508 |  JPH74 |  et 307 invités