328 connectés : 10 membres : Angel |  anthonyh |  Dirtman |  gat_hva13 |  HPP69 |  husky64 |  jmb |  mtx48 |  ngk |  pierrot la bricole |  et 318 invités
RESTAURATION SUZUKI 80 RM 1983
TS...etc   
235 messages | 13 images
le 08-03-2014, à 02:45

Zeb a écrit :

Ma bougie est noire, pailletée d'éclaboussure d'alu et un tout petit bout de l'electrode a fondu.
C'est une NGK BR9ES. Je vais monter une NGK B10ES neuve pour l'été, je repasserai peut etre en B9 pour l'hiver.

Non ce n'etait pas du E10 que j'ai mis, simplement du SP95 classique, mais j'ai lu que plus ça va plus le SP95 ressemble a du SP95 E10....
Je ne remettrai plus jamais de SP95 dans un 2 temps désormais, uniquement du SP98.


Prise d'air je sais pas, le fonctionnement du moteur etait très sain, ralentit stable etc... après je sais que je n'avais pas de joint a l'échappement, uniquement bourré de pate a joint (car 11€ le joint  smiley_24 ) est ce que une fuite à l'échappement peut aider a produire un trou dans le piston, je ne pense pas ? Et quand je passais la main au niveau de la jonction cylindre pot, je sentais que ça suintait un peu mais vraiment pas grand chose.

Non je n'avais pas vérifié la calotte du piston avant perçage.

Par contre hier j'ai démonté le carter d'allumage et le stator pour nettoyage, j'ai pas trop fais gaffe avant de démonter, mais après avoir remonté et avoir correctement calé le repère du stator en face du repère du carter moteur, j'ai remarqué qu'il etait possible qu'il etait mal calé avant car il n'etait pas placé pareil qu'avant démontage, mais si c'etait vrai, ça serait vraiment de peu.

Merci Jean Marie pour les références des gicleurs d'origine, je vais vérifier le carbu voir si c'est bien ça qu'il y a dedans.

Et merci aussi pour les suggestion de réglage, je pense que je vais les faire, il y a moins de risque a etre trop riche que trop pauvre (au pire on claque des bougies et on encrasse le moteur... c'est moins grave que de serrer ou percer)

Et pareil je ne ferai plus de chemin roulant fond de 6 avec cette moto, j'ai bien compris que ça ne lui plaisait pas trop !!

Par contre Jean marie, peux tu me dire si quand un anglosaxon dit qu'un piston de 80 RM fait +0,75mm si il fait 48,75mm ou 49,75mm ? J'ai envoyé un mail au vendeur américain du piston que j'ai mis en lien juste au dessus, mais toujours pas de réponse.


Salut zeb

Je me souviens que tu avais demandé sur un autre fil un avis sur l'achat de cette moto. A cette occasion tu avais indiqué que le carbu avait été changé pour un plus gros, et sur une des photos je t'avais fait remarquer qu'il semblait qu'il y avait une canalisation qui semblait provenir d'un moteur à graissage séparé, et qu'elle ne semblait pas bouchée. Avais-tu ce carbu lorsque tu as percé ton piston ? Dans ce cas tu as peut-être une réponse sur la raison de ta  casse : un carbu plus gros avec les mêmes gicleurs que le plus petit, çà ne colle pas. Si en plus il y a une prise d'air...

Par ailleurs nous avions échangé sur le joint de pot. Je suis surpris que tu ne l'ai pas changé, car effectivement une fuite à l'échappement dérègle la carburation ... La aussi çà va dans le sens d'un perçage.

Enfin il ne faut pas oublier qu'un réglage standard est une base de travail sur laquelle il peut y avoir besoin de modifier les valeurs. La température ambiante, l'hygromètrie, l'altitude, font qu'un règlage carbu peut être bon à un moment donné et mauvais à un autre. Si on est pas trop sûr, on se met un peu plus riche avec une bougie plus froide si nécessaire...

Bon courage dans tes démarches


Moto(s) : des 2 T epicetou
Zeb   
26 ans | 256 messages
le 08-03-2014, à 09:51

concernant le carbu j'avais remis celui d'origine, avec un flotteur neuf (raison pour laquelle l'ancien proprio avait changé le carbu je suppose), donc lors du percage d'origine c'est bien le carbu d'origine avec les gicleurs d'origine.

Pour le joint de pot, j'espère l'avoir en rachetant une pochette de joint complète, ou tout du moins une pochette de joint haut moteur.


Moto(s) : Mobcross / XT / WRF / RM
DJ Fox   
40 ans | 2,673 messages | 362 images
le 10-03-2014, à 09:38

OK donc ta bougie a commencé à fondre aussi. Mais pas énormément, donc à mon avis le piston avait déjà commencé à percer avant que tu ne tournes avec. Mais ça montre aussi que le problème qui était présent à l'achat est toujours là car ta bougie (neuve je suppose) a souffert.

Le joint de pot est assez important mais c'est pas juste ça qui fait un trou dans le piston.
Vérifie bien tes joints d'admission et l'état de la pipe. Joint d'embase également, et spy de vilo.

Tes gicleurs ne sont pas en cause si c'est comme préconisé d'origine. Même si en affinant il aurait peut-être fallu enrichir un poil, ça n'aurait pas percé de toute façon.

Pour ton allumage, tu penses que tu as changé le calage de combien à peu près ?

A+

Zeb   
26 ans | 256 messages
le 27-03-2014, à 17:18

piston commandé mercredi dernier, posté jeudi dernier, et recu ce jeudi meme ! 7 jours en provenance du texas c'est plus que correct !


Et Sinon, donc j'ai pris le piston de marque "Rocky" en 0,75mm à 37€ port gratuit, donc j'ai tout bon, il fait 49,72mm au pied a coulisse !

Je vais déposer le piston et le cylindre demain a la concession KTM de ma ville ils vont me faire le réalésage !


J'ai aussi recu mes joints en début de semaine (en provenance de l'ile de St helene, c'etait la bas le moins cher)

Après montage, je vais le tour de tout l'allumage et carburation pour etre sur de pas repercer et rodage  smiley_15  et plus jamais de fond de 6 aussi


Moto(s) : Mobcross / XT / WRF / RM
DJ Fox   
40 ans | 2,673 messages | 362 images
le 28-03-2014, à 07:27

Sauf si tu fais le Touquet avec, le "fond de 6" !  smiley_25 

A+

Zeb   
26 ans | 256 messages
le 10-04-2014, à 20:54

cylindre réalésé !







Remontage ce week end si j'ai un peu de temps, sinon le week end prochain.


Moto(s) : Mobcross / XT / WRF / RM
Le Canari   
50 ans | 11,949 messages | 569 images
le 10-04-2014, à 21:12

prends ton temps  pour remonter
des fois on est pressé  et paf la connerie   survient   smiley_24  smiley_24 
le canari


le canari , Co-Webmaster du site  SUZUKI PURE ENDURO FRANCE
Becaf   
60 ans | 445 messages | 146 images
le 13-04-2014, à 00:32

Salut Zeb,

Avant de remonter ton cylindre, n'oublie pas d'ébavuré les arettes des lumieres , a l'intérieur du cylindre a la toile émerie,
Pour le reglage de l'avance, pas besoin d'outil,
Il faut juste faire coincider les deux reperes, plateau et carter (le repere sur le carter est une fleche) elle se trouve au niveau de la vis de fixation plateau "avant" et sur le plateau (un trait) au milieu de la lumiere de fixation,
Ton percage vient d'un melange trop pauvre, donc pour ne pas recommancer avec le nouveau, monte un gicleur principal plus gros de 10 points et place ton clips d'aiguille au crant du milieu,
Ensuite rodage 1 plein d'essence, sur un terrain et non pas dans les chemins, sans accélerer a plus de 3/4 de la poignée,
Apres quelque minutes de roulage, vérifie la couleur de la bougie (la porcelaine doit etre marron ou noir mais jamais blanche) si elle est blanche tu remontes l'aiguille et quand ton aiguille est tout en haut, tu remets un gicleur plus gros et tu redescends l'aiguille au milieu,
Pour verifier la couleur de la bougie, il ne faut pas une bougie neuve car la porcelaine de l'électrode aura du mal a se coloré,

Pour l'huile, je te conseil de la Motul 800 off road avec un melange a 3% et avec cette huile du SP95, pas la penne de mettre du SP98,

Bon courage,

Becaf,


Restauration RM500 83
http://www.leguidevert.com/_V6/viewtopic.php?id=302197
Karting avec un moteur de RM125 83
http://mxbouafles27.free.fr/karting-suzuki
Moto(s) : CR250 94, RM125 83, RM500 83 entre autres
Zeb   
26 ans | 256 messages
le 13-04-2014, à 14:28

Le moteur a redémarré hier !

J'ai bien fait chauffer puis j'ai fait 2km sur le filet de gaz.

Ce matin j'ai vérifé que le rotor etait bien claveté, c'est le cas.

le repere sur stator est bien en face du repère du carter. (par contre Becaf, sur ma moto le repère est coté Pignon de sortie de boite donc arrière et non vers la roue avant donc avant comme tu le dis, j'espère que j'ai pas fait une erreur)

Donc coté avance fixe il doit y avoir aucun probleme normalement.

Reste a voir si l'avance variable du CDI ne déconne pas, et pour ça si j'ai bien compris pas d'autres solutions que de vérifier ça avec une lampe strobo et un compte tours pour vérifier que j'ai bien les 23° a 11 000 tours ?

Ca peut etre utile de mesurer le volume de chambre ?

Et comment peut on mesurer le taux de compression ?


Monter un gicleur plus gros ça serait effectivement a faire, mais j'ai pas l'impression d'etre trop pauvre, au contraire, avant de percer, quand j'avais essayé sans boite a air (en admi libre donc) la moto fonctionnait bien mieux, plus nerveuse. (je vous rassure je n'ai pas fais ça dans l'eau ni la boue et la poussière, euh oui sur route donc mais privée !  smiley_14 )


Moto(s) : Mobcross / XT / WRF / RM
TS...etc   
235 messages | 13 images
le 13-04-2014, à 19:52

Heureux que tu aies pu remettre en route ta moto !

Je ne m'embêterais pas avec le volume de chambre et le taux de compression, sauf si ton moteur a été modifié (hauteur de culasse ou de cylindre, épaisseur des joints, forme de chambre de combustion.... ) . Dans ce cas, vérifies juste le taux par sécurité, mais ne t'engages pas sur ce terrain-là tant que tu n'as pas parfaitement géré tes règlages de carburation.

Par contre, tu dis que monter un gicleur plus gros serait à faire. Çà veut dire que tu as tout remonté sans rien changer ? Ne prends pas de nouveaux risques, montes plus gros, si çà ne marche pas, tu reviens en arrière...
Quand on est trop riche on s'en rend bien compte, trop pauvre pas toujours. Jean-Marie t'a donné de bonnes raisons d'enrichir, c'est pour t'éviter de repercer...


Moto(s) : des 2 T epicetou
Zeb   
26 ans | 256 messages
le 13-04-2014, à 22:10

A priori non le HM est comme d'origine donc tu as surement raison, pas la peine de vérifier le taux de compression et le volume de chambre.

Je suis allé roder 1h30 / 3 litres cet aprem, sur un bout de champ ou j'ai tracé une boucle. Pas facile a roder ce petit moteur, rien dans le sac en bas, a cause du rodage faut passer le rapport avant que le moteur gueule (=arrivé du couple), du coup j'ai eu l'impression de faire 1h30 de solex cross  smiley_14 (Oui meme avec une mob je suis sur que j'aurai mieux roulé)

Je n'ai pas mis un GP plus gros d'office avant de redémarrer le moteur, car je me souviens que le moteur etait plus nerveux sans boite a air, donc je ne voulais pas investir dans un ou des gicleurs qui auraient été montés 5mn puis rangés car finalement trop riche... je préférai d'abord vérifier "l'etat" de ma carburation.

Mais je ne comprends pas trop car le moteur marche mieux en admi libre (donc carb trop riche) mais cet aprem en rodant, j'ai essayé de mettre le starter en roulant, visiblement ça n'a pas l'air de déranger le moteur, voire meme au contraire il tourne presque mieux, sauf pour les reprises, la ça ratatouille a mort et cale.

Du coup je vais monter un GP de 5 voire 10 points supplémentaires, j'ai plus a perdre qu'a gagner de ne pas le faire.

néanmoins avant de partir rouler, j'ai remonté l'aiguille d'un cran pour enrichir les mi régimes, vu que je fais que ça pendant le rodage... du coup je suis sur le cran du milieu là. (5 crans au total)


Moto(s) : Mobcross / XT / WRF / RM
TS...etc   
235 messages | 13 images
le 13-04-2014, à 22:35

Si ton moteur fonctionne encore bien avec le starter, c'est bien que tu es trop pauvre. Passes directement à 10  points de plus.
De toutes façons les gicleurs c'est jamais perdu. Sur mes motos d'enduro, j'en ai toujours eu 3/4 pour faire mes réglages, alors sur un 80 cross, çà me semble être le minimum à avoir. Déjà entre l'été et l'hiver tu peux facilement avoir un écart de 10 points....


Moto(s) : des 2 T epicetou
Becaf   
60 ans | 445 messages | 146 images
le 13-04-2014, à 22:39

Zeb a écrit :

Le moteur a redémarré hier !

J'ai bien fait chauffer puis j'ai fait 2km sur le filet de gaz.

Ce matin j'ai vérifé que le rotor etait bien claveté, c'est le cas.

le repere sur stator est bien en face du repère du carter. (par contre Becaf, sur ma moto le repère est coté Pignon de sortie de boite donc arrière et non vers la roue avant donc avant comme tu le dis, j'espère que j'ai pas fait une erreur)

Donc coté avance fixe il doit y avoir aucun probleme normalement.

Reste a voir si l'avance variable du CDI ne déconne pas, et pour ça si j'ai bien compris pas d'autres solutions que de vérifier ça avec une lampe strobo et un compte tours pour vérifier que j'ai bien les 23° a 11 000 tours ?

Ca peut etre utile de mesurer le volume de chambre ?

Et comment peut on mesurer le taux de compression ?


Monter un gicleur plus gros ça serait effectivement a faire, mais j'ai pas l'impression d'etre trop pauvre, au contraire, avant de percer, quand j'avais essayé sans boite a air (en admi libre donc) la moto fonctionnait bien mieux, plus nerveuse. (je vous rassure je n'ai pas fais ça dans l'eau ni la boue et la poussière, euh oui sur route donc mais privée !  smiley_14 )


Salut Zeb,

C'est ton repère plateau qui est vers l'arriere ?
Il y a deux solutions,
Soit le plateau a été demonté des bobines et remonté dans le mauvais sens,
soit, tout est a l'envers,
Pour le savoir, le faisceau de fils vers le CDI doit etre en bas vers l'avant ,

Quand on monte les bobines a l'envers (repere vers l'arriere) le moteur tourne aussi, mais, une autre personne du forum
avait fait ce montage et resultat moteur cassé a la premiere sortie ,

Prends nous quelques photos du stator et du repere sur le carter,
Pour ce qui est du CDI,  je n'en connais pas qui ont eu des  problemes, a condition que tu ais le bon CDI (pour 83 boitier plastique) pas de boitier métal,

Pour le rodage, 2km sur une route ce n'est pas bon, et STP mets un gicleur plus gros, puis pas d'essais sans le filtre a air,

Becaf,


Restauration RM500 83
http://www.leguidevert.com/_V6/viewtopic.php?id=302197
Karting avec un moteur de RM125 83
http://mxbouafles27.free.fr/karting-suzuki
Moto(s) : CR250 94, RM125 83, RM500 83 entre autres
Zeb   
26 ans | 256 messages
le 14-04-2014, à 19:16

Voila mon allumage (les repères sont montrés par la fleche rouge)



Ici un zoom, j'ai dévissé la BTR qui tient le stator pour qu'on puisse voir le repere complétement :




Becaf, vois tu quelque chose d'anormal ?

A noter que l'ancien proprio avait fait changer le stator m'avait il dit...

Je n'ai remarqué aucun autre repère possible sur le carter.

Accessoirement mon CDI est bien en boitier plastique.

Quand j'ai dis 2km sur route c'est juste devant chez moi a 30km/h en sous régime pour les premières minutes de rodage. et quand j'avais essayé sans boite a air pareil c'etait juste 200m devant chez moi sur le bitume.

Je vais pas tarder a démonter le carbu pour prendre les cotes du gicleur principal, je vais en acheter une boite de 10 sur ebay, on en trouve dans les 20€ livrée.

Et en bonus : (lui manque un vrai garde boue arrière, et je me tate a lui faire une peinture des plastiques jaune origine car ils sont vraiment pas très beaux, mais j'ai peur car ça tienne mal.


Moto(s) : Mobcross / XT / WRF / RM
Becaf   
60 ans | 445 messages | 146 images
le 14-04-2014, à 22:02

Salut Zeb,

Ton montage de stator est correcte,
C'est un montage spécifique au 80cc avec les vis de fixations en diagonale et le repere a l'arriere,
J'en avais déja entendu parler mais jamais vu,
Sur toute les autres Suz de 83 (125, 250, 500) Les vis de fixations sont a l’horizontale, les reperes et le cable vers l'avant,
Le cylindre ressemble au 125/250 mais sans la boite a double clapets, les entrée et sortie d'eau sont inversés et la commande d'embrayage et de type 1980,
Dommage qu'il n'ai pas fait le meme moteur que les 125  83 avec une cylindré reduite,

Pour ton réservoir et les plastiques, il ne faut surtout pas les peindre mais les récupérer par ponçage avec du papier a poncer
de carrossier, regarde sur le forum dans les topics de restauration,
Peindre  est une solution de faciliter, mais apres c'est mort,

Becaf


Restauration RM500 83
http://www.leguidevert.com/_V6/viewtopic.php?id=302197
Karting avec un moteur de RM125 83
http://mxbouafles27.free.fr/karting-suzuki
Moto(s) : CR250 94, RM125 83, RM500 83 entre autres
328 connectés : 10 membres : Angel |  anthonyh |  Dirtman |  gat_hva13 |  HPP69 |  husky64 |  jmb |  mtx48 |  ngk |  pierrot la bricole |  et 318 invités
328 connectés : 10 membres : Angel |  anthonyh |  Dirtman |  gat_hva13 |  HPP69 |  husky64 |  jmb |  mtx48 |  ngk |  pierrot la bricole |  et 318 invités